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Manual Digitizing Tools  

 Digitizing is the conversion of a graphic or drawn image into a data format that embroidery 
machines understand. Data is entered into the computer; then the data is defined to repre-
sent stitch types, stitch directions, stitching sequence, density settings, and other types of 
information for the design. 

 

¶ The digitizing tools are used to set stitches for all the outlines and shapes in a 
design.   

¶ In manual digitizing, every object must be defined by one of the tools.  
 
 

You can create designs in DesignerPlus software using the manual digitizing tools while 
using artwork as a backdrop. Outlines of objects are created using right and left clicks 
around the objects. You have the choice to fill these areas with filled stitches or leave 
them as outlines around the objects.  
 
 
Manual Digitizing Tools  
 
There are seven basic types of manual digitizing tools in DesignerPlus 7. These are ac-
cessed in the Digitize Toolbox. 
 
 
ß Open Object Tool:  used for drawing outlines that donôt enclose a shape, but are 

left open. The outline of the object is drawn with right + left clicks.  
ß Closed Object Tool:  used for drawing filled or outlined objects that enclose a 

shape. The closed shape is drawn with right + left clicks.  
ß Open Freehand Tool:  the open outlined shape is drawn by clicking and dragging 

on the screen vs. using right/left clicks.  
ß Closed Freehand Tool:  used for drawing filled or outlined objects that enclose a 

shape by clicking and dragging on the screen vs. using right/left clicks.  
ß Block Digitizing Tool:  used for drawing filled or outlined objects that set multiple 

angles within the object as it is digitized, using right/left clicks that alternate sides. 
ß Ellipse:  used for drawing circles or ovals. You may also digitize a circle using the 

Open Object Tool and set three right clicks; then press Enter to set the shape.  
ß Rectangle:  used for drawing rectangles or squares. Holding the Ctrl key with the 

Rectangle tool creates a square.  
 
 
With manual digitizing, you want to start with objects in the background and work toward 
objects in the foreground. It helps to develop a planðit will save you time in the long run. 
 
Continued practice and experience will help you learn the basics of manual digitizing.  
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Manual Digitizing  

 Fill Stitches:  
There are fifteen types of fill stitches in DesignerPlus 7. These are accessed by shortcut 
icons at the bottom of the design screen or through Object Properties, Fill Tab. When 
you manually digitize designs, you choose the type and properties of the fill or outline, 
the color of the object, and the angle of the stitch for fill stitches. These decisions can be 
made prior to digitizing an object or they can be changed after the object is digitized.  
 
 
Types of Fill Stitches:   
ß Step Fill 
ß Satin Fill 
ß Raised Satin Fill 
ß Fancy Fill 
ß Ripple Fill 
ß Contour Fill (only with Block Digitizing tool or Circle tool) 
ß Blackwork Fill 
ß Candlewicking Fill 
ß Lacework Fill 
ß Cross Stitch Fill 
ß Stipple Run 
ß Stipple Stemstitch 
ß Stipple Backstitch 

 
 
Outline Stitches:  
There are ten types of outline stitches in DesignerPlus 7. These are accessed by short-
cut icons at the bottom of the design screen or through Object Properties, Outline Tab.  
 
 
Types of Fill Stitches:   
ß Single Outline 
ß Triple Outline 
ß Backstitch Outline 
ß Stemstitch Outline 
ß Satin Outline 
ß Raised Satin Outline 
ß Blanket Outline 
ß Blackwork Outline 
ß Candlewicking Outline 
ß Pattern Run Outline 
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Manual Digitizing  

Open a New File/Blank File  
¶ Click on the New icon or select File> New. 

 
Loading the Artwork  
¶ Select Insert Artwork. 
¶ Navigate to the Artwork Folder (C:> My Designs> Artwork). 
¶ Select the floral pattern4.bmp.  
¶ Click on Open. 
¶ Select File> Save As and name the file, Manual Digitizing. 

 

Preselecting Thread Colors  
¶ Click on the Thread Colors icon. 
¶ The first default color in the top sec-

tion of the dialog box should be se-
lected.   

¶ Choose Isacord 40 numerical from 
the drop down box of the Thread 
Chart.  

¶ Click in the Search box.  
¶ Enter the first thread color number 

from the chart on the right. 
¶ Press Enter. 
¶ Enter the second thread color, press Enter. 
¶ Continue to complete entering the thread colors.  
¶ When finished with all of the colors, click OK.  

 
Changing the Size of the Design  
¶ Right click on the Show Hoop icon. 

ß Make sure that Show Hoop is checked. 
ß Select artista 400 x 150 MEGAï Auto Split Machine. 
ß Click OK. 

¶ Click on the Hoop Canvas icon. Select the hoop. 
¶ Click on Rotate Right twice to rotate the hoop 90º.  
¶ Return to Embroidery Canvas by clicking on the icon.  
¶ Select the artwork.  
¶ Hold the Shift key and click and drag a corner resizing handle until 

the flag shows about 242 mm for the Width measurement (about 
9.5ò).  

 

Digitizing with the Closed Object Tool  
¶ Click on the Zoom icon and drag a box around the top leaf.  
¶ Select the Closed Object Tool in the Digitize Toolbox. 
¶ The Current Color is 5411, the first assigned color.  
¶ The default fill stitch is Step Fill.   
¶ Using a series of right and left clicks, trace around the leaf shape. 
¶ When you are close to the beginning click, press Enter to enclose 

the shape.  

Default 
color  

New Color  

1 5411 

2 5415 

3 4421 

4 2011 

5 0608 

6 0020 

 
 

Lesson covers:  

§  Rotating a hoop  

§  Manual Digitizing tools  

§ Morphing  

§ Applying + editing craft 
fills  

§ Changing Thread Colors  

§ Color Blending  

§ Changing density  

§ Calligraphy  

§ Outline Design  
 
 
 
Analyze the design before you 
start digitizing. You must digi-
tize the objects in the back-
ground first, the objects in the 
foreground last, then any de-
tails that overlay the objects in 
the foreground.   
 
In Options, Scrolling Tab, 
make sure that a check mark 
is placed by Auto Scroll.  
 
 
 
 
 
 
 
 
 
 
See digitizing tips on the next 
page. 

Notes:  
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 Digitizing Tips: 
ß It takes three clicks before the direction of the line takes shape. 
ß A left click followed by a left click makes a straight line segment. 
ß A left click followed by a right click begins to make a curve. 
ß A right click followed by a left begins to make a curve. 
ß A right click followed by a right click begins to make a curve. 
ß Left clicks are used to change directions and turn corners. 

ß Use as few clicks as possible while still defining the shape.  
ß When you get close to finishing the shape, let the software enclose 

the shape when using the Closed Object Tool by pressing Enter on 
the keyboard.  

 
If you make a mistake:  
ß Use the Backspace key to erase one click at a time. Continue to 

use the Backspace as many times as you need. 
ß If you wish to start over, press the Esc key. 
ß You can always digitize the shape; then use Reshape to change the 

digitized points (see information below). 
 

Changing Stitch Angles  
¶ Press Esc to deselect the digitizing tool. 
¶ The default stitch angle for step fills is 45º.  
¶ Select the object; then select Reshape Object. 
¶ Rest your cursor on the peach-colored square at the end of the line 

segment. 
¶ Click and drag the square so that it extends through the tip of the 

leaf. This changes the stitch angle.  

 
Editing Reference Points  
¶ If you wish to reshape the object, this is also done through Re-

shape. To reshape objects:  
ß To change a reference pointðselect the digitized point; press 

the space bar. This changes a left to a right click and vice versa.  
ß  To add a reference pointðclick on the line surrounding the ob-

ject, right or left click on the line. 
ß  To move a reference pointðclick and drag it to a new location. 
ß  To delete a reference pointðselect the point and press Delete. 

¶ Press Esc when finished.  
 

Adding Dimension by Splitting Objects  
¶ Another method of digitizing leaves is to split the leaf in the middle 

and then digitize the leaf in two parts.  
¶ Use Pan to move to the other leaf.   
¶ Select the Closed Object Tool. 
¶ Digitize the top part of the lower leaf in the design using Color #1, 

creating an imaginary line across the center of the leaf.   
¶ Press Enter to activate the stitches.  
¶ Select Color # 2; then digitize the bottom part of the leaf. Make 

sure you slightly overlap the objects in the middle of the leaf so a 
gap does not occur when stitching.   

 
Zooming in on the picture 
helps when you are digitizing. 
Use the Scroll bars to the right 
and below the design screen 

to move to another part 
of the picture or use Pan 
to move the design. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can always add imaginary 
lines to the image in your de-
sign to create dimension.  
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 ¶ Press Esc; then select the top part of the leaf. 
¶ Right click to display Object Properties. 
¶ Select the Stitch Angle tab, then change the value to 160. 
¶ Click Apply. 
¶ Select the lower part of the leaf. Change the stitch angle to 105º.  
¶ Click OK; then Esc.  

 
Remove Overlap      
¶ Use Pan to locate the flower on the far right. 
¶ Select Color # 4; then select the Closed Object Tool. 
¶ Digitize around the petals of the far right flower by beginning at an 

intersecting point (see the red arrow in the illustration to the right).   
¶ Begin with a left click, then digitize around the petals. Remember 

to use a left click to change direction at the intersection of each of 
the petals.   

¶ Press Enter to activate the stitches for the petals.  
¶ Select Esc.  
¶ Select Color # 5, then select the Ellipse e tool.   
¶ Click in the center of the flower petals and drag to the desired size 

of the circle and click again.  
¶ Press Enter; then press Esc.  
¶ Next, select the flower center. Move if desired. 
¶ Select Remove Overlaps from the Edit Toolbox. 
¶ The stitching under the yellow center is removed.   

 
Morphing  
¶ Select the petals of the flower.  
¶ Click on the Morphing Effect tab in the Docker Panels. If the tab is 

not visible, click on the Morphing Effect icon in the General Tool-
bar.  

¶ Click on the Ripple Morphing Effect.  
¶ Drag the Ripple Amplitude (vertical bar) to 55. 
¶ Drag the Ripple Frequency (horizontal bar) to 75.  
¶ Click on the Twirl Morphing Effect.  
¶ Select Esc.  

 
Digitizing Candlewicking  
¶ Pan to another flower.  
¶ Select Color # 4. 
¶ Select the Closed Object Tool in the Digitize 

Toolbox.   
¶ Digitize around only one petal of the second 

flower, beginning at the base of the flower 
center. 

¶ Press Enter to activate the stitches; then Esc.  

¶ Select the petal; then right click on the Can-

dlewicking Fill icon to open the Object Proper-
ties dialog box. 

Notes:  
 

You can change the angle of 
an object mathematically as 
well as visually. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You may also use the 
Add holes icon to cre-
ate a hole for the flower 

center. First, digitize the back-
ground shape, select the 
shape, then click on the Add 
Holes icon in the Edit Toolbox.  
Using right and left clicks, click 
around the shape you wish to 
remove.  Press Enter to close 
the shape and Enter again to 
cut the hole.   

 
Fill the center by select-
ing the object and click-
ing on the Fill Holes 

icon. The hole is filled with the 
same color of fill. Select the 
center and change the color by 
clicking on a color chip.  
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 ¶ Click on the Select button.   
¶ There are different types of Candlewicking fills.   
¶ Select the 3 mm knot.  
¶ Click OK; then Esc.  
 

Blackwork Fill  
¶ Right click on the Blackwork Fill icon to open Object Properties. 
¶ Click on the Select button. 
¶ Click on Show True View to see how the stitches will actually look. 
¶ Use the scroll arrows to select Blackwork Fill # B0017a.  
¶ Click OK.  
¶ Select the Closed Object Tool.  
¶ Digitize around another petal and press Enter.  
¶ Click on Show Bitmap Artwork to hide the picture.   
¶ Press Esc.  
¶ Select the Blackwork petal and click on Object Properties. 

 
Editing Craft Fills  
¶ Click on the Layout button in Object Properties.  
¶ Notice there are three blue repeats of the design surrounded by 

several yellow repeats. 
¶ Each blue repeat has a different function for making alterations in 

the craft fills. 
ß With the middle repeat, you can resize the fill by clicking and 

dragging on one of the black boxes. Clicking on a corner box 
will resize the fill proportionally. The center squares will resize 
disproportionately.  

ß Click in the middle of this repeat.  
ß The black squares change to outlined squares and you can 

now rotate the craft fill by clicking and dragging the outlined 
squares. 

ß If you click and drag on a diamond outlined shape in the mid-
dle, this will skew the fill.  

ß The top repeat will stagger the repeatsðclick and move this 
repeat to see the effect on the columns. 

ß The repeat on the right will bring the rows closer together or 
further apart as you move this blue repeat.   

ß Change these as you wish and press Enter to activate.   
 

Lacework  Fills  
¶ Bring the picture back by clicking on the Show Bitmap Artwork 

icon.   
¶ Color # 4 should still be selected. Select the Closed Object Tool. 
¶ Digitize another petal. Press Esc.  
¶ Select the petal. If you closed Object Properties; reopen.  
¶ From the Fill Type in Object Properties, select Lacework. 
¶ Click on Select and select Pattern #L0003a.   
¶ Select Layout and edit the fill and rearrange as you wish. 

¶ When completed, press Enter. 

Notes:  
 

 

 

 

 

 

You may also pre-select the 
type of fill before digitizing.   
 

 

 

 

 

 

 

 

 

Any of the craft fills can be ed-
ited visually in this way.  
 

You can also change the craft 
stitches mathematically by al-
tering the numbers in Object 
Properties. These values are 
updated when you change the 
properties visually. 
 
 
 
 
Fills may be selected through 
the Object Properties dialog 
box or you may click on the 
corresponding icon to activate 
the default fill of that fill type. If 
you right click on the fill icon, 
Object Properties will open to 
that particular type of fill. 
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Pattern Fill     
¶ Digitize another petal using the Closed Object Tool.  
¶ Press Enter to complete the shape; then press Esc.  
¶ Select the petal. 
¶ In Object Properties, select Pattern from the drop down box or right 

click on the Pattern icon.  
¶ Click on the Select button. 
¶ Select the Cross folder from the drop down menu. 
¶ Select # 302. Click OK.  
¶ Change the Size of the X and Y to .15ò. 
¶ Change the Column and Row Spacing to .15ò.  
¶ Click OK. Select Esc.  

 

Ripple   Fill     
¶ Select the Ripple Fill icon.  
¶ Digitize another petal after selecting the Closed Object Tool.  
¶ Press Esc.  
 

Cross Stitch Fill     
¶ Right click on the Cross Stitch Fill icon.  
¶ Under Stitch Style, select Upright Cross.  
¶ Click on OK. 
¶ Select the Closed Object Tool.  
¶ Digitize another petal. Press Esc.  

 
Contour Fill  
¶ Select the Ellipse Tool. Click on Contour Fill.  
¶ Digitize the flower center using the Ellipse tool, clicking in the cen-

ter of the flower and dragging to the edge of the center. Click again 
and press Enter.   

 
Fancy Fills        
¶ Use Pan to move to the last flower.  
¶ Right click on the Fancy Fill icon to open Object Properties.   
¶ From the drop down Pattern choices, select 034 Sunny.  
¶ Click Apply.   
¶ Select the Closed Object Tool. Digitize around the remaining flower, 

using Color #4. Place the digitized points as you did for the first 
flower petal.  

¶ Select Esc. Select the flower. 
 

Fussy Cutting Fancy Fills  
¶ You must be in Artistic View to see the Fancy Fill. If necessary, se-

lect the T on your keyboard or click on Show Artistic View.  
¶ Click on Layout in Object Properties.  
¶ Move the blue sun to the flower center by clicking and dragging the 

middle blue sun. 
¶ Press Enter. The sun becomes the flower center. Deselect. 
¶ Close Object Properties.  

Notes:  
 
 
 
 
 
 
 
 
 
 
 
 
 



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

10  

 

Block Digitizing        
¶ Pan to one of the spirals.  
¶ Select Color # 2 from the Color Palette. Select the Step Fill.  
¶ Select the Block Tool in the Digitize Toolbox. 
¶ Begin block digitizing with two left clicks at the intersection of 

the spiral with the main stem.  (see illustration) 
¶ Follow the spiral with right clicks; end with two left clicks. 
¶ You must alternate from one side to the other as you work 

your way around the spiral. 
ß Remember you can use the back space key to go back 

one stitch, or more if you need to!   
ß Esc will take you out of the function. 

¶ When you finish the block digitizing, press Enter.   
¶ Repeat for the other spiral that intersects with the stem.  

 

Color Blending       
¶ Select the Closed Object Tool. 
¶ Digitize the main part of the ñstemò, using right and left clicks, 

clicking around the shape of the stem. 
¶ Press Enter to activate the step fill. 
¶ Press Esc.  
¶ Select the stem. 
¶ Click on the Color Blending tool in the Edit Toolbox.  
¶ In the dialog box that opens, select Isacord 4421 for the bottom 

layer and Isacord 5415 for the top layer.   
¶ Leave the Spacing at 2 mm for each layer. 
¶ Select Profile 2 for the blend. The profiles determine the point 

from which the color variation occurs.   
¶ Click OK.  

 
Changing Density  
¶ Deselect the main spiral; then select each of the block digitized 

spirals while holding the Ctrl key. 
¶ Right click to open Object Properties.  
¶ Change the Stitch Spacing to 1.0. Click OK.  
 

Digitizing Candlewicking Outlines  
¶ Select the Open Object tool in the Digitize Toolbox. 
¶ Select the Candlewicking Outline.  
¶ Select Color #1.  
¶ Using left and right clicks, digitize the single line to the left of 

the design.  
¶ Press Enter to activate.  
 

Digitizing Backstitch Outlines  
¶ Select the Open Freehand tool in the Digitize Toolbox. 
¶ Select the Backstitch Outline.  
¶ Select Color #2.  
¶ Click and drag following the line above the top leaf. 
¶ Release the mouse to activate the stitches. Press Esc.  

Notes:  
 
 
 
 
 
 
 
 
 

 
Color Blending adds shading and 
color effects to embroidery de-
signs. 
 
Objects that have been Color 
Blended cannot be  
sequenced because the colors in 
the blended object are grouped. 
 
 
 
 
 
 
 
 
 
 
 
DesignerPlus Software 7 provides 
several Craft Stitches to design 
and create with. These stitches are 
designed to mimic hand-worked 
embroidery.  
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Calligraphy  
¶ Select the Open Object tool in the Digitize Toolbox. 
¶ Select the Satin Outline. Color #2 should still be selected.  
¶ Using left and right clicks, digitize the line under the main stem. 
¶ Press Enter to activate. Press Esc.   
¶ Right click on the satin line. 
¶ Change the Satin Width to .12 inches.  
¶ Change the Calligraphy Angle to 35º. Click OK.  

 
Digitizing Stemstitch Outlines  
¶ Select the Open Object tool in the Digitize Toolbox. 
¶ Select the Stemstitch Outline. Color #2 should still be selected.  
¶ Using left and right clicks, digitize the two remaining lines. 
¶ Press Enter to activate each line. 
¶ Press Esc.   

 

Deleting the Graphic  

¶ Select the white background of the picture. 
¶ Press the Delete key.  
 

Outlining Objects   
¶ Select the morphed flower, its center, and the Fancy Fill flower 

while holding the Ctrl key.  
¶ Select Outline Design in the Edit Toolbox. 
¶ In the dialog box that opens, select: 

ß Color 0020 
ß Offset:  0 
ß Outline Count: 1 
ß Outline Holes:  Uncheck 
ß Outline Type:  Triple 
ß Click OK 

¶ Select each of the craft petals while holding the Ctrl key. 
¶ Click on the Outline Design icon and select:   

ß Color 2011 
ß Offset:  0 
ß Outline Count: 1 
ß Outline Holes:  Uncheck 
ß Outline Type:  Single 
ß Click OK 

¶ For the flower center of the craft stitches, repeat the steps, but 
select Satin for the Outline Type. Click OK. 

¶ Select the satin outline, open Object Properties and change the 
width to .05ò. Click OK. 

¶ While the outline is selected, select Copy and Paste. 
¶ Move the copy to the Fancy Fill Flower. 
¶ While it is still selected, click on the black color chip in the Color 

Palette.  
¶ Select Design> Stitch Sequence. Click OK. 
¶ Select Save.  

Stitch Sequence will rearrange 
the color sequence of the design 
to make the embroidery more 
efficient. Color Blended objects 
will not be combined because 
they are grouped.  

 
You may ungroup the color 
blended object; then select  
Color #2 stem in Color 

Film. Select Back One Color and 
click until the stem combines 
with the other Color #2 color box.  



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

12  

 

 

 
Adding Holes 

Open a New File/Blank File  
¶ Click on the New icon or select File> New. 
¶ Select Insert Embroidery. 
¶ Navigate to C> My Designs> ART Design> FP117. Select Open. 
¶ Make sure Proportional Scaling is locked. 
¶ Change the % to 200%. Press Enter. 
¶ Right click on Show Hoop. 
ß Place a check mark in front of Show Hoop. 
ß Select BERNINA Maxi Hoop 210 x 400 #26 from the drop down 

menu. 
ß Click OK. 

 
Adding Rectangle  
¶ Select the Rectangle tool in the Digitize Toolbox. 
¶ Choose a contrast color from the Color Palette. 
¶ Draw a box surrounding the design; click in the upper left; then 

drag to the lower right hand corner of the hoop; and click.  
¶ Press Esc; then select the rectangle.  
¶ Change the X and Y axis in the Transform Tool bar to zero.  
¶ Press Enter. This will place the rectangle in the center of the hoop. 
¶ Make sure that Proportional Scaling is in the Unlock position.  
¶ Change the Height and Width to 7.5ò. Press Enter. 

 
Decreasing Density  
¶ While the rectangle is selected, open Object Properties. 
¶ Change the Stitch Spacing to 5.0 mm.  
¶ By changing the Stitch Spacing, you can see the design under-

neath.  
¶ Click OK.  
¶ Click on the Auto Underlay icon to remove the underlay.  

 
Adding Holes  
¶ In the Zoom Toolbar, select To Selected from the drop down 

choices.  
¶ Click on the Add Holes icon in the Edit Toolbox. 
¶ Digitize an outline around the design. 
¶ Press Enter to close the cut-out. 
¶ Press Enter again to activate the hole. Select Esc. 

 
Convert to Stippling  
¶ Select the background. 
¶ Click on the Stipple Run Fill icon.  
¶ Right click while selected to open Object Properties. 
¶ Change the Loop Spacing to .15ò. 
¶ Change the Inset Step to 0. Press OK.  
¶ Save the file as Add Holes-Stippling.  
¶ Close the file. 

 

Lesson covers:  

§  Rectangle Tool  

§  Adjusting Density  

§  Adding Holes  

§  Adding Stippling  

§  Editing Stippling  
 
Show Artistic View toggles be-
tween Artistic View & Design 
View. 
 
Use left and right clicks to digi-
tize around the shape to add a 
hole. You can use the Back-
space key to erase one click at 
a time or you can press Esc to 
start over. 
 
Stitching the design:  

¶ Stitch the design on fabric 
backed with batting using no 
stabilizer. 

¶ Remove the hoop from the 
machine. 

¶ Lightly spray the wrong side 
of the backing fabric with 
505 Temporary Spray Adhe-
sive.  

¶ Place the backing fabric on 
the back side of the hoop, 
behind the stabilizer, 
smoothing it to the edges. 

¶ Return the hoop to the ma-
chine, being careful that the 
backing is flat and no cor-
ners are turned down. 

¶ Stipple the layers together.  

Notes:  
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Echo Quilting with Halo Outline 

Open the File  
¶ Select File/New or click on the New icon. 
¶ Select Insert Embroidery.  
¶ Navigate to C> My Designs Embroidery Software 7> Florals. 
¶ Select FM 538. Select Open. 
¶ Select File/Save As and navigate to destination folder and name the 

file Echo Quilting with Halo Outline. Save the file.  

 
Show Hoop  
¶ Right click on the Show Hoop icon. 
¶ From the drop down menu, select BERNINA B830 Jumbo Hoop 

256 x 400 # 26. 
¶ Make sure Show Hoop is checked and click on OK. 

 
Adding a Border  
¶ In the Zoom Toolbar, select To Hoop. 
¶ Select the Rectangle tool in the Digitize Toolbox. 
¶ Click on the Satin Outline icon.  
¶ Draw a rectangle around the design by left clicking in the upper left 

hand corner and dragging to the lower right hand corner.  
¶ Click again on the screen to set the stitches.  
¶ Press Esc to deselect the Rectangle tool.  
¶ Select the rectangle; then unlock Proportional Scaling. 
¶ Change the Width to 7ò and the Height to 10ò.   
¶ Press Enter to activate the changes.  
¶ Select Edit/Select All. 
¶ Select the Arrange Toolbox. 
¶ Click on Align Centers to align the design within the border.  

 

Adding the Halo Outline  
¶ Select the Edit Toolbox.  
¶ While everything is selected, select the Outline Design icon in the 

Edit Toolbox.  
¶ In the dialog box:   
ß Click on the drop down arrow next to color and change the color 

to 5531.  
ß Change the Offset to .25 inches. 
ß Change the Outline count to 8. 
ß Make sure that Outline Holes is checked. 
ß Select triple for the type of Outline stitch. 
ß Click on OK.  

¶ Select the outline furthest out from the frame. 
¶ While holding the Shift key, select the outline just beyond the satin 

frame. 
¶ Press Delete. 

¶ Save the file by clicking on the Save icon.  
¶ Close the design file.  

 
Lesson covers:  

§ Zoom to Hoop  

§ Rectangle tool  

§ Align Centers  

§ Adding halo outlines  
 
The Outline Design tool must 
be used with solid filled objects 
and satin outlines; it will not 
work with open fills or with out-
lines other than satin. 
 
 
 
 
If the outlines do not generate 
correctly, select the outlines in 
Color Film and press Delete.  
Save the file and close the 
software.  
Go to Start> Programs> 
BERNINA Embroidery Soft-
ware 7> BERNINA Embroidery 
Software 7 Tools. Select Re-
vert. Place a check mark in 
front of Defaults + Templates. 
Click OK. 
 
Reopen the design and repeat 
the steps to add the outlines.  

Notes:  



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

14  

 

 

 
Appliqué 

Open a New File/Blank File  
¶ Click on the New icon or select File> New. 

 

Loading the Artwork  
¶ Select Insert Artwork. 
¶ Navigate to the Artwork Folder (C> My Designs> Artwork). 
¶ Select A_apple_003.jpeg. Select Open. 

 

Block Digitizing  
¶ Select the Zoom tool and click and drag a bounding 

box around the stem of the apple on the far right. 
¶ If the hoop is over the apple, click on Show Hoop to 

hide the hoop boundary. 
¶ Select the Block tool in the Digitize Toolbox and Color 

43, Brown. 
¶ Select the Satin Fill icon. 
¶ Digitize the stem of the apple. Remember to alternate 

from side to side with the Block tool. Begin at the top of 
the stem with two left clicks.  

¶ Press Enter to activate stitches. Press Esc. 
¶ Select the stem and select Reshape if necessary; 

make the changes needed; then press Esc to deacti-
vate the tool.  

 

Auto Appliqué  
¶ Select the Appliqué tool from the Digitize Toolbox.  
¶ From the Color Palette, select Color 5, red. 
¶ Using left and right clicks, digitize around the outside of the apple 

that has the block digitized stem. 
¶ Remember to let the software close the object by pressing Enter.  
¶ Form the appliqué stitches by pressing Enter again. 
¶ Press Esc.  
¶ You may select the appliqué; then select Reshape to change any 

of the digitized points.  
¶ After reshaping, select Esc. 

 

Editing the Appliqué  
¶ Open Color Film.  
¶ Notice there are three lines of stitching in the appliqué design: 

ß The pink line is the placement line. 
ß The blue line is the tackdown. 
ß The dark red is the cover stitch. 

¶ Select the appliqué.  
¶ Click on Object Properties icon. The Appliqué tab should be se-

lected.  
ß Change the Cover Stitch Width to 2.5 mm.  
ß Click on Apply. 
ß The tackdown width automatically changes. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Lesson covers:  

§  Block Digitizing  

§  Auto Appliqué  

§  Copy/Paste  

§  Lock  

§ Clones  

§  Sequence by Selects  

§  Remove Appliqué Over-
laps  

§ Advanced Appliqué  

§ Open Object digitizing  
 
 
In Options, select the Appliqué 
& PunchWork tab. Make sure 
single is selected for the type 
of Boundary.  
 
 
Refer to the digitizing and re-
shaping tips in the Manual 
Digitizing lesson, beginning on 
page 5.  
 
 
 
To pre-select the settings for 
appliqué, select Object Proper-
ties> Appliqué tab and select 
your settings prior to digitizing.  
 
If you want to place the fabric 
on a placement line; then cut 
the shape, you may add a cut-
ting line in Object Properties. 

Notes:  



©2013 BERNINA of America, Inc.                                 

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA  Dealers                               

15  

 

 

Adding Fabrics  
¶ Make sure you still have the appliqué object selected. 
¶ To add fabric, select Choose under the Fabric section.  
¶ A dialog box opens and the fabric can be selected from the options 

available.  
¶ Click on the + sign in front of Benartex 2013 to open up the folder 

options.  
¶ Click on the + sign in front of Naturescapes. 
¶ Click on the + sign in front of Geology.  
¶ Select 4718-29 (row 2, color chip 5). 
¶ Click on OK; then OK again. The fabric will be added to the appli-

qué.  
¶ Make sure that the Show Appliqué Fabric icon is on or the fabric 

will not show on screen.  
¶ Select File> Save As and save the file as Appliqué Basics.  

 

Remove Appliqué Overlaps  
 
Creating a New File  
¶ While the Appliqué Basics file is open, select the white back-

ground of the picture and click on the Lock icon in the Arrange 
Toolbox or right click on the appliqué in Color Film and select 
Lock.  

¶ Select the satin-stitch apple and stem by clicking and dragging a 
bounding box around the apple and stem. 

¶ Select Edit> Copy or click on the Copy icon.  
¶ Click on New. 
¶ Select Edit> Paste or click on the Paste icon. 

 
Creating Clones  
¶ Make two quick clones of the stem and apple by right clicking and 

dragging one copy to the right of the original and one copy to the 
left of the original. Make sure the copies overlap one another.  

¶ Select the apple on the left and click on Ungroup in the Arrange 
Toolbox.  

¶ Select just the apple. 
¶ In the Color Palette, click on C49, deep yellow. 
¶ Hold down the Alt key and select just the apple on the right. 
¶ Change the color to C33, Chartreuse. 

 
Adding Fabrics  
¶ Open Object Properties. 
¶ The Appliqué tab should be selected. 
¶ While the right apple is still selected:   

ß Select Choose. 
ß Naturescapes> Geology should still be open.  
ß Select 4718-44 (third row, third color chip). 
ß Click on OK in the dialog box; then click Apply. 

Notes:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Locking the picture will keep it 
from being selected in the 
bounding box.  

 
 
 
 
 
 
 
 
An alternative to Ungrouping is 
to hold the Alt key and click on 
the object you wish to select. 
You can make changes to the 
object without ungrouping.  


